Penting Plugin WordPress Berbahaya HARUS di Hapus dari Blog Anda

2
682
Plugin berbahaya untuk blog wordpress

Ingin Instal Plugin di WordPress Anda ?

Jangan sembarangan instal plugin di wordpress Anda, apalagi plugin-pligun nulled yang kebanyakan di inject sama orang-orang yang tidak bertanggung jawab. Sebagai pengguna setia wordpress saya pribadi sangat gemar menggunakan plugin, awalnya happy banget nih dapat plugin nulled dari forum, tapi sayangnya saya masih kurang tau efek dari hal tersebut.

Plugin berbahaya untuk blog wordpressPada akhirnya setelah dipasang dan plugin itu work, saya pikir sudah tidak ada masalah, ternyata salah ! Plugin tersebut menyebarkan penyakit yang mematikan bahkan menjadi bumerang bagi blog tercinta. Beberapa hal buruk kemungkinan saja terjadi pada blog Anda, yang saya alami blog sangat mudah kena hack, mudah terkena malware karena plugin tersebut sudah dititipi sedikit script injection.

Nah untuk menanggulangi kejadian yang tidak asyik diatas, saya akan berbagi beberapa plugin berbahaya yang tidak seharusnya ada di blog wordpress Anda. Tapi ini hanya saran sesuai dengan pengalaman saya, jika Anda merasa plugin saya saya sebut berbahaya dibawah adalah plugin yang sangat Anda butuhkan, Anda bisa pertimbangkan kembali informasi dari saya,,,

Berikut adalah list plugin berbahaya yang harus dihapus dari blog Anda

  • WordPress Contus HD FLV Player (sudah dihapus)
  • WordPress WP Forum (sudah dihapus)
  • WordPress MM Duplicate Plugin (sudah dihapus)
  • WordPress WP DS FAQ plugin (sudah dihapus dari database WordPress.org)
  • WordPress Easy Contact Form Lite (sudah dihapus)
  • WordPress File Groups (sudah dihapus)
  • WordPress Global Content Blocks 1.2 (sudah dihapus dari database WordPress.org)
  • WordPress IP-Logger Plugin (sudah dihapus)
  • WordPress Ajax Gallery 3.0 (sudah dihapus dari database WordPress.org)
  • WordPress Menu Creator 1.1.7
  • WordPress WordPress Allow PHP in Posts and Pages plugin 2.0.0.RC1

Plugin diatas berbahaya untuk wordpress jadi tidak ada rekomendasi untuk menggunakan plugin-plugin itu

Segera cek sekarang blog wordpress Anda, jangan sampai ada plugin-plugin diatas, usahakan menggunakan plugin premium yang dibeli langsung atau dari  urunan plugin. Setidaknya ada update dari plugin tersebuterkait bug dan hal lainnya yang membahayakan.
Semoga bermanafaat. 

2 COMMENTS

LEAVE A REPLY